Quiz attempts

Hi Everybody,

I’m working on an eLearning that will have a quiz at the end. The user should be able to finish all 10 question. If the user doesn’t score enough points, it should be able to start the quiz again and after that they have another attempt. I set the attempts, but it checks the attempts per slide. So you have the attempts immediately on the slide but I want them to run the quiz completely and than have the option to do the quiz again.

The eLearning will go into Moodle and also here I can set attempts. My question is, if it is possible to have the user do the quiz and at the end have the option to do the quiz again and after 3 attempts, they should not be able to do the quiz any more.

The client also likes to mix questions. So 5 questions will always be the same and the other 5 will be selected out of 30 questions. So with every attempt 5 of the 10 questions should be different.
What would be the best way to set this up? Or should I have Moodle take care of this?

Thanks in advance (i’m running the latest version of Captivate)

The post Quiz attempts appeared first on eLearning.

Auto advance

Hi,

I made a few textual changes in my eLearning and now my slides automatically go to the next slide at the end.

Before my slides would stop and when I click on the next button in the playbar, it started the next slide. No clue why this function now is not working any more. Online I read about creating extra buttons, but I don’t want that. It worked with the normal play bar functions and after my changes in the text it now is not working any more.

Does anybody know what might be causing this issue? I’m using the latest Captivate version

Pinch/zoom on iPhone

Hi Everybody,

I have just published a test HTML5 question slide in Adobe Captivate 10 with a small format of 320 by 500 px. I disabled the player controls and put it on my server. I than opened it on my iPhone. It looks good, but the slide is basically published in a sort of iFrame. So i Can pinch and zoom within this frame, does anybody know a way to publish without this extra frame around the content?

Hope my explanation is clear.

Greetz,

Dick

Pause/play button and a custom drag and drop (issues)

Hi Everybody,

I’m working on a eLearning and ran into a few tiny hiccups that I think can be fixed easily. The problem is that I can’t seem to find a solution.
Here are the problems i’m having.

Pause/play toggle:
I used a tutorial (and I don’t remember which one) to build a pause/play toggle button that pauses the timeline and plays again after pushing the button again.
The problem with this button is, that for the first time to pause the timeline, I have to push the button twice. After that, it starts working perfectly.

Custom drag and drop slide:
Here I have a few small issues.
– When pressing Submit, my submit button disappears (this is not a big issue. Think I’ve already asked this ones and it can not be fixed)
– What also disappears after a few seconds, is my response text. This should stay in the screen till the end and right now it doesn’t
– This slide has a voiceover MP3 running in the back. When I tapp the pause/play toggle button to pause the sound and push submit to answer my question. The voiceover starts playing again after pushing the submit button.

Maybe it can not be fixed and I need to build a complete new structure, i’m happy to hear any tips!
If anybody needs more info, screenshots or script examples of the toggle button, please let me know.

Cheers,

Dick